进入论坛 返回游久网首页 收藏本页 设为首页
您的位置:魔兽世界 >> 新闻频道 >> 热门消息 >> [暴雪]支持老苹果机用户运行WOW等游戏

[暴雪]支持老苹果机用户运行WOW等游戏

[挑战编辑部] [已跟帖0 条,共0人参与] 2010-9-1 11:23:25  作者:孙凯  来源:178

导读:《魔兽世界》将不再支持老苹果机用户 《星际2》《暗黑3》同样无法运行..

  暴雪表示《魔兽世界》将不再支持老苹果机用户 《星际2》《暗黑3》同样无法运行

  暴雪官方正式宣布《魔兽世界》最新升级补丁将不再支持基于Power PC架构的苹果机,老苹果机用户除了更换硬件外将没法再继续游戏,当用户试图运行游戏时他们将会收到错误信息提示,无法再进入游戏。

  暴雪这次的补丁升级是为《大灾变》的到来而进行的预先升级,这就是说使用Power PC架构的苹果机用户肯定无缘《大灾变》。暴雪解释说苹果自从05年开始就已经将重心转向Intel架构,最近的5年中基于Power PC架构的苹果机几乎没有得到BUG修复,现在这个平台已经难以完全修复,而且越来越少的用户使暴雪最终做出放弃Power PC架构苹果用户的决定。

  同时暴雪也表示《星际争霸2》和未来的《暗黑破坏神3》也都不会支持这些老苹果用户。

 

  其他消息:

  是非难辨!轻狂女玩家20万魔兽币就卖身?

  暗夜男以后和某个男人必有一战

  最容易让男人歪想的《WOW》十大女性NPC

  我叫MT第三季第5集搞怪的琵琶插曲试听&下载

热门评论

《[暴雪]支持老苹果机用户运行WOW等游戏》的最新评论

暂时没有新评论,快来抢沙发...

已经有评论0条,,共0人参与, 查看全部评论